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RTF Files RTF files open in Notebook and not Microsoft Word.

You can still print the file from Notebook, but if you want to open the files in Word, 
choose the “Save” button and save the file to your computer. Open Word and 
choose File/Open; navigate to the file you just saved and click on it to open it.

12/1/08

Blue Boxes in the 
PDF Files

What are they, and do they print?
The blue boxes indicate an editable field for you to add text. The blue disappears 
when you type in the boxes, and the ones you leave blank do not print.

12/1/08

Song Lyrics Song lyrics are not on my CD.
Song lyrics have been provided on the Clip Art CD in Word .doc format in a file 
called “ChordLyricsSongSheets.doc.” Click on “Text Files” to find this version of 
the lyrics. Song lyrics as PowerPoint slides are located on the leader version of the 
music CD.

12/1/08

WMF Files WMF files can’t be copied to my clipboard.
The “Copy” button disappears when you select a file with the WMF file format 
because this file format works better using “Insert” or “Place.” Save the file to your 
computer, and use the “Insert” or “Place” feature in your software application to 
import the file.

12/1/08

Autorun Autorun did not start on my computer, so the program did not start when I inserted 
the disc.
PC—Right-click on “Start>Explore.” Select the drive that contains the clip art CD. 
Find the file name with the .exe extension and double-click it.
Mac—Click on the icon on your desktop which shows the clip art CD. Locate the 
file with the director “d” logo and double-click it. (Test this out or contact CDI for file 
names, etc.)

12/1/08

Adobe Acrobat 
Reader

I need to update my version of Adobe’s free Acrobat Reader. 
Go to www.adobe.com and search for “Acrobat Reader” to download the free 
viewer.

12/1/08

Cannot open file The clip art file I chose will not open.
See “File Formats” and “No Preview Available” for assistance.

12/1/08

Compatibility Can I use these files on either a Mac or a PC?
Yes, you can! These graphics files can be used on any Macintosh with OS X or  
PC-compatible running Windows 98 or better. Both platforms require a multisession-
compatible CD-ROM drive.

12/1/08
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Copy or Save What does the “Copy” button do, and why is that option not always available?

The “Copy” button places a copy of the file on your computer’s clipboard so you 
can easily paste the image into other applications. If the file format is compatible 
with that feature, the “Copy” button appears on the screen for you to select. 
Otherwise you must choose to “Save” the file to your computer and “Insert,” 
“Import,” or “Place” the image in your file. For more information, refer to your 
software application’s help files or manual for specific instructions on adding 
graphics to a document.

12/1/08

Copyrights I’m not sure what copyrights are associated with these files.
Clip Art—You are welcome to use the images on this CD for your own non-profit 
church publicity needs, such as newsletters, bulletins, correspondence, T-shirts, 
brochures, or website. However, it is illegal to use these images for any purpose 
not related to your own church’s presentation of a Group Publishing VBS or for any 
activity intended to profit from their use. 
Song Lyrics—Copyright laws permit you to make only one copy of these songs. You 
may create either transparencies or an electronic presentation such as PowerPoint 
but not both.
Sound Effects (where applicable)—You are welcome to use the sound effects on this 
CD-ROM for your church’s non-profit multimedia and Web needs. It is illegal to use 
these sound effects for any purpose not related to your own church’s presentation of 
a Group Publishing VBS or for any activity intended to profit from their use. Please 
contact inforights@group.com to request permission for additional usages.

12/1/08

Customizing 
Forms

How can I customize my VBS forms?
PDF forms—The PDF forms on this CD have been made into interactive PDFs 
whenever appropriate. An interactive PDF allows you to fill in the blanks and print 
the form. You can save an interactive PDF by renaming it and saving it to your 
computer; however, the information you enter in the interactive fields will not save 
with the document.

You must have Adobe’s Acrobat Reader installed on your computer to open a PDF 
file. If you do not have Acrobat Reader, you can download it free from  
www.adobe.com. The free Reader software will allow you to fill in the blanks. 
Whether interactive or not, a PDF file can only be customized with the Adobe 
Acrobat Professional software package.   

RTF forms—Rich Text Format (RTF) files are word processing documents that can be 
opened in Microsoft Word, Corel WordPerfect, and most other word processing 
software. Once opened, these documents can be customized according to your 
preferences. We used this format rather than saving them as Word (.doc) files so 
they would also be available to users regardless of the word processing software 
they are using.

12/1/08
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Decorating Art 
Patterns

How do I use the decorating art patterns?
1.	Print the pattern(s) of your choice on an 8½“ x 11” sheet of paper. 
2.	Copy onto a copier-safe transparency.
3.	Hang an old bed sheet or large piece of paper on the wall.
4.	Using an overhead projector, project the pattern onto the bed sheet or paper. 
Use fabric paints or markers to trace the pattern.
5.	Use fabric paints or markers to color in the pattern.

12/1/08

EPS Files Where are the EPS files? 
EPS files have been replaced by WMF files because WMF files are also compatible 
with Microsoft programs. They can be opened and used in high-end graphics 
programs such as Adobe Illustrator just like an EPS file. There are a wide variety of 
WMF files of the logo, etc., under the “T-Shirt” and “Print Jobs” sections on the clip 
art CD.

12/1/08

File Format 
Doesn’t Show

The file name is too long so I can’t see what type of file it is. How do I know what 
type of file I am choosing?
Select the file name in the menu box on the left, and then click the “Save” button 
above the thumbnail. The entire file name, including the extension (i.e. file type), 
will be displayed in the pop-up menu. Click “Cancel” if you do not want to save the 
file to your computer.

12/1/08

File Formats How do I know what file format to use for my projects?
File formats can be confusing. To simplify things, we have organized this CD 
according to the type of project and put the files you need in that folder. If you 
want to have T-shirts made, just click on “T-shirts,” and all the files available to 
you in that screen are formatted for the printing of T-shirts. However, if you are the 
curious sort and want more information, feel free to continue reading. 

Each file format has strengths and weaknesses. JPEG and TIFF files are bitmap 
files and are compatible with many software applications but can suffer pixelation 
(fuzziness) when resized more than 10%. WMF files do not suffer from pixelation 
when resized but cannot be read by some desktop publishing software programs; 
however, WMF files can be easily used and resized in Microsoft Office programs.

IMPORTANT NOTE: Right-clicking on the thumbnail image and selecting “Copy” 
from the drop-down menu saves a copy of the preview or thumbnail image, NOT 
the higher-resolution format file listed on the menu. Select your image and click on 
“Save” or “Copy” instead.

We have listed here the file formats we have provided for each application. 
Decorating Art—The images provided in our Decorating Art section are WMF 
or TIFF files. We have used simplified black-and-white images for you to print on 
transparencies and then project to the appropriate size on your wall using an 
overhead projector.
Electronic Media—We have provided low-resolution JPEG files for use with 
PowerPoint, MediaShout, and other electronic media programs. Advanced users can 
search the disc for WMF files if their software allows the use of WMF files.

12/1/08
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File Formats
(continued) 

Print Jobs (fliers, posters, ads, etc.)—Clip art files are provided in WMF and TIFF 
formats that you can use to do small and large print jobs (small being 8½” x 11” or 
smaller and large being 11” x 17” or larger). The software program you are using 
often dictates which file format you should use. However, print applications should 
always use mid (150 dpi) to high (300 dpi) resolution images. WMF files allow you 
to scale the art without losing resolution. TIFF files are compatible with many software 
programs but will suffer from pixelation if resized more than 10%. See “Fuzzy 
Images” for more information on that topic.
Forms and Song Lyrics—These are provided either as PDF files or as Word .doc files.
PDF Forms—The PDF forms on this CD have been made into interactive PDFs 
whenever appropriate. An interactive PDF allows you to fill in the blanks and print the 
form. You can save an interactive PDF by renaming it and saving it to your computer. 
You must have Adobe’s Acrobat Reader installed on your computer to open a  
PDF file. If you do not have Acrobat Reader, you can download it free from  
www.adobe.com. The free Reader software will allow you to fill in the blanks. 
Whether interactive or not, a PDF file can only be customized with a full version  
of Adobe’s Acrobat software.   
Sound Effects (when applicable)—Sound effects have been provided as AIFF files 
for higher quality and the ability to be read by a variety of programs. 
T-shirts—Art files for the creation of T-shirts have been provided for you as WMF 
files. This file format allows you to scale the art without losing resolution and allows 
you to add spot color to the files easily. WMF is a Microsoft Word-friendly format 
but is also compatible with Adobe and Corel programs.
Electronic Presentations and Web—We have provided low-resolution JPEG files for 
use with the Web and for electronic presentations, like PowerPoint.

12/1/08

Flipping Images In past years, Group provided borders and characters with both left- and right-
facing images. 
In addition to providing you with flipped images, we have added a file format that 
allows you to manipulate (flip) the image any way you wish. We realize that a 
large number of churches that use our VBS use Microsoft Word, so we have added 
WMF files that can be flipped, stretched, and resized to fit your needs. 

12/1/08

Fonts Why aren’t the fonts included on this CD?
Fonts have copyrights, just as with art and music. For that reason, we are not 
permitted to give away the fonts that we use. However, on our website, there is a 
list of the fonts, along with price and contact information for the font foundry where 
you may purchase them. Go to group.com/vbs and click on the program icon you 
want to obtain fonts for; then look in “Tips & Tools.”

12/1/08
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Fuzzy Images Images appear pixelated or “fuzzy” when enlarged.
Low-resolution images (Low-Res JPEGs on this disc) are for Web and electronic 
presentations only and will become “fuzzy” or pixelated when enlarged. Refer to 
the “File Formats” topic in this help section to ensure you are using the proper file 
format for your project.

Please note: Right-clicking on the thumbnail image in the preview pane and 
selecting “Copy” from the drop-down menu will copy the thumbnail image onto 
your clipboard, NOT the actual file format you have selected. To copy the linked 
(higher-resolution) file, click on the file name in the left panel, and click on the 
“Copy” or “Save” button above the preview image. “Copy” saves a copy of the 
file onto your clipboard to be pasted into another application. “Save” allows you to 
save the file to your computer’s hard drive.

12/1/08

Images Not 
Found

I cannot find an image.
If you cannot find the image you are looking for on this CD, it might be available 
on our website. Go to group.com/vbs/crocodiledock, and click on “Tips & Tools.”

12/1/08

Insert Clip Art How do I insert clip art into a word processing program like Microsoft Word?
PC—Select the file you want to insert from the clip art CD, and click “Save.” Save 
the file to your computer’s desktop by selecting “Desktop” from the drop-down menu.
1. Select the “Insert” pull-down menu.
2. Select “Picture > From File.”
3. On the “Insert Picture” dialog box, locate the “Look In” window. Select “Desktop.”
4. Double-click on the file name.
5. Once the image is inserted into your document, you may change its size by 
single-clicking on the image, then clicking and holding onto one of the corner 
handles and dragging the mouse until you have obtained the desired size. If these 
instructions do not work with the program you are using, please refer to the owner’s 
manual for your software.
6. You may also want to change the way the text “wraps” around the clip art 
image. Microsoft Word inserts graphics in line with text, but this can be changed 
in a variety of ways. Go to www.microsoft.com and look for their online help with 
graphics and clip art.

12/1/08
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Insert Clip Art 
(continued)

Mac—Select the file you want to insert from the clip art CD, and click “Save.” Save 
the file to your computer’s desktop by selecting “Desktop” from the drop-down menu.
1. Select the “Insert” pull-down menu.
2. Select “Picture > From File.”
3. On the “Open” dialog box, select “Desktop.”
4. Double-click on the file name.
5. Once the image is inserted into your document, you may change its size by 
single-clicking on the image, then clicking and holding onto one of the corner 
handles and dragging the mouse until you have obtained the desired size. If these 
instructions do not work with the program you are using, please refer to the owner’s 
manual for your software.

12/1/08

Installing Fonts I have purchased the fonts I need, but I don’t know how to install them.
PC—Open your computer’s Control Panel (click on “Start” and select “Control 
Panel”). Click on “Fonts>File>Install New Font” and follow screen instructions.

12/1/08

Interactive PDFs The PDF file will not let me save it after I have filled in the blanks.
You can save the original interactive PDF to your computer. However, you cannot 
save the information that you enter into the blanks. To be able to do this, you will 
need to have Adobe Acrobat Professional installed on your computer. If you want  
a record of your completed form, be sure to print it out before you close or save 
the file.

12/1/08

Looping 
PowerPoint

How do I loop a PowerPoint presentation?
PowerPoint can be set to loop a presentation under “Show Type” in “Kiosk” mode; 
it will then continuously loop the presentation until stopped. You also need to set 
the transition on each slide to advance automatically. You can set a universal 
time for each slide, or you can set individual times for each slide. See Microsoft’s 
PowerPoint Help on “Show Type” and “Slide Transitions.”

12/1/08

No Preview 
Available

When I try to open a file, I get an error message in Window Picture and Fax 
viewer, “No preview available.”
Some desktop publishing programs want you to insert or import a file rather than 
open it. Try using “Insert” or “Import” for the file. Before you do, be sure you are 
using a file format that is compatible with your software, or refer to the instructions 
provided with your software application. Microsoft Word, for example, does not read 
EPS files but does read WMF and TIFF file formats. For more information, read the 
“File Formats” and “Insert Clip Art” help topics.

12/1/08
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Photo Release Can we use the photos we take of the kids and adults at our VBS this year to 

advertise for next year’s VBS?
Although churches have rarely experienced any serious problems using the photos 
taken at their VBS program, it is still a good idea to be courteous and inform 
participants and their parents of your intent to do so. 

Group has provided you with a simple talent photo release as well as a “photo 
alert” notice to display at your registration desk. 

Please note that these documents are a suggestion and are given as a courtesy. Group 
Publishing, Inc. waives responsibility for any action resulting in the use or non-use of 
such. If you have any questions as to your liability or the content/use of the forms, we 
recommend that you contact a legal representative on behalf of your church. 

I can’t find the photo release form.  
The photo release form can be found on CD 2. Look “Forms and Song Lyrics” and 
click on “Text Files” to find the file called “TalentRelease.rtf.”

12/1/08

Placing Images 
in Microsoft

How do I place images in Microsoft desktop publishing software?
The commands for Microsoft Word and Microsoft Publisher are “Insert > Picture 
> From File.”  Microsoft does not use the “Place” command that other software 
companies use.

When you insert a picture, the default text wrap for placing images in Microsoft 
products is “In Line With Text.” An image can be resized in this format, but it 
creates havoc with any text on the page. You can easily change the text wrap on 
the picture. See your application instructions for detailed information on placing 
images, or go to www.microsoft.com and search for their online training on 
graphics and pictures.

12/1/08

PowerPoint 
Viewer

How do I get Microsoft’s free PowerPoint Viewer to view the lyrics slide show? 
(The lyrics slide show is now available on the leader version of the music CD.)
Go to www.microsoft.com and search for PowerPoint Viewer to download the 
free viewer.

12/1/08

Printing 
PowerPoint

How can I print PowerPoint presentations I have created?
In order to print a PowerPoint presentation, you must have the full version of 
PowerPoint on your computer. Open PowerPoint, and then select “File>Open” and 
choose the presentation you want to open. Using this method, you can open both PPS 
(PowerPoint Show) and PPT (PowerPoint default) file types.

Group has chosen to deliver PPS files, as this allows them to be used by customers 
who don’t own PowerPoint and by those that do.

Double-clicking on a file with the .pps extension will open the file in PowerPoint’s 
viewer even if you have PowerPoint installed on your computer. You will not be able to 
print slides out of the viewer.

12/1/08
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Save All Images How do I save all the images from this disc to my computer?

Click on the “Save All Files” button on the main menu. 
12/1/08

Song Sheets with 
Chord Charts

Are song sheets available without full piano accompaniment?
Simplified two-page spreads with only the lyrics and chords are now available 
as Word .doc files on this clip art CD. This is the type of music many church 
worship bands use, and the Word .doc format allows you to customize them to 
fit your needs and to use as a printout, on a transparency, or to create your own 
PowerPoint slides. Copyright laws permit you to make one copy of the songs per 
clip art CD.

12/1/08

Song Lyrics 
PowerPoint Slide 
Show

I can’t find the PowerPoint slide show for the lyrics.
Due to customer request, the PowerPoint lyrics slide show is now located on the 
leader version of the music CD. The leader version CD comes in the Starter Kit and 
is available for individual sale at group.com/vbs. 

12/1/08

Templates How do I use the templates provided?
Group has provided templates in interactive PDF format, as well as some in RTF 
format compatible with Microsoft Office products and other desktop publishing 
software programs. These templates are created to save you time in delivering ads 
to newspapers, creating signs and posters, and printing your invitation postcards 
and doorknob danglers. For more information on interactive PDF and RTF files, see 
“Interactive PDFs” and “Customizing Forms.”

12/1/08

TIFF Files TIFF files will not open. 
Not all programs can open a TIFF file, but most desktop publishing programs are 
compatible with them. See instructions on placing images in Microsoft Word under 
“Insert Clip Art.” Most programs work basically the same.

12/1/08

Transparent 
Backgrounds

I need an image with a transparent background.
Choose a file with a .wmf extension. This format is native to Microsoft products but 
can be used in some other applications, as well, including Adobe products. These 
files have no “background” and can be sized, stretched, flipped, rotated, etc., 
without any loss of resolution.

12/1/08

Using the 
Directory

How does the directory work?
The directory was created as a PDF file and requires Adobe Acrobat Reader to 
open it. If you do not have Adobe Acrobat Reader or require an update, you can 
download it free from www.adobe.com. 

The directory is a summary or catalog of all the images contained on each disc. 
Feel free to print out a copy of the directory for a quick reference guide to our 
images. The category heading of each section tells you where they are located on 
the CD. 

12/1/08


